3 Replies Latest reply on Jun 7, 2013 3:43 PM by sjpt

    ADE problem connecting to the server

    kaffeebeimir

      hi everyone,

       

      i have ADE 2.0 installed on my laptop and after a while without problems i suddenly get the message (in my case in German) that ADE can't connect to the fulfillment-server, I should check my internet connection. I am definitely online, i have uninstalled and re-installed ADE a couple of times and have tried ASCM from different bookstores: ADE will not open them, just give the same message: no connection to the fulfillment-server.

      Any help would be highly appreciated, thanks in advance

        • 1. Re: ADE problem connecting to the server
          sjpt Level 4

          Possible answer is that ADE has its authorization confused: it often gets confused, and then gives inappropriate error messages. Try

          1. ctrl-shift-D (cmd-shift-D on Mac) to ADE to remove any old authorization
          2. restart ADE
          3. try again to authorize with your Adobe ID.

           

          ~~~

          If that doesn't work, try using the older but more reliable ADE 1.7.2 instead.

          (It would be difficult to be less reliable than ADE2.0)

           

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

          • 2. Re: ADE problem connecting to the server
            kaffeebeimir Level 1

            thanks a lot for your suggestions.

            removed the old authorization, raestarted and authorized again. gave up on waiting for authorization after watching the green bar run for 2 hours.

            unistalled ADE 2.o

            Installed ADE 1.7.2. but couldnt get it installed at all

            uninstalled ADE 1.7.2 and installed ADE 2.o again

            tried to authorize and get the message that ADE can not connect to the server make sure that your internet is connected (which it is)

            am totally frustrated with this bs and dont understand how this happens after weeks of working fine and without trouble

            hate adobe and all the e-book-shops that force me to loose time with all this **** in order to be able to read their books

            hate amazon's kindle but at least their system seems to work without problem

            anyway... thanks again sjpt it was worth a try

            • 3. Re: ADE problem connecting to the server
              sjpt Level 4

              The only other thing I can think of is to try with firewall and maybe even antivirus (temporarily) disabled.

              alles glücklich