4 Replies Latest reply on Jun 4, 2013 4:23 AM by Mylenium

    Camera-raw plug-in update for CS5.5

    samsung2440

      I've just bought a Fuji XE-1 camera and I've read that one needs the 7.4 version of the camera raw plug-in to handle its (RAF) files.

      However, when I try to update to this version I get the message that this is not ment for my CS5.5

      Why is this and what should I do to be able to  work with the RAF-files?

      I use the 64-bit version and converting the files to DNG seems to be not the solution.