1 Reply Latest reply on Jun 7, 2013 2:17 AM by arjun.ak

    Automation API License  - FlashBuilder Premium 4.5, SDK 3.6A

    arjun.ak

      Hi,

       

      I'm currently doing a POC with FlexMonkey in order to automate some user interface tests. I have Licensed version of Flash Builder 4.6

       

      Though i have a premium license of 4.5, I am using FlexSDK 3.6A to compile the project, after recordning / playback of 20 ~ 30 action, I always get one of the following error messages

       

      • License not present. With the trial version only limited records are allowed.

       

      I'd really appreciate your help on solving this issue.

       

      Thanks,

      Arjun