3 Replies Latest reply on Jun 5, 2013 4:52 PM by dandab

    why cant we play pogo games with then flash player we have

    mr2coldman

      I tried to download current adobe flash player..the version we got should have been 11.7.700.202 but we got 11.4 something or other. we are confused as to how to get the right version installed on our computer..can you help?