3 Replies Latest reply on Jun 4, 2013 6:35 PM by A.T. Romano

    Shifting Clips


      I am trying to figure out how to copy and paste a clip without it overlapping the next clip in line.  All I want is for the next clip to shift down.  Also, when I do a time strech on a clip, the same thing happens where it overlaps the next clip.  I found somewhere that says to shift the clip when pasting you go to Edit > Paste Insert.  I cannot find this anywhere on PE11.  Every othe software I have ever used automatically shift clips (even the rudimentary Wimdows Live Movie maker).  I find it really hard to beleive that PE11 does not do this, although I can't find any info to indicate otherwise.   I don't know why it would even allow you to overlap your clips anyway, who would want to do that.  Any help would be greatly appreciated, before I completely abandon this software in search of something that handles this basic need.

        • 1. Re: Shifting Clips
          A.T. Romano Level 7



          Please let us know if you have tried the following....


          Given you have 3 photos on the Timeline Expert view, side by side, A B C, and you want to copy D so as to paste the copy between B and C.


          a. Highlight the clip that you want to copy; go to Edit Menu/Copy and click on Copy.


          b. Move the Timeline Indicator to the junction of B and C.


          c. Go to Edit Menu/Paste Insert.


          d. What happens? Should be the line up of A B D C.


          Please let us know if that worked for you. There are usually more than one way to acchieve a Premiere Elements goal. Let us start here.


          Looking forward to your follow up.





          • 2. Re: Shifting Clips
            jvanveen Level 1

            Thanks for your response.  That is the problem I am having, there is no PASTE INSERT option in my Edit menu, only PASTE (which overlaps the clips) and PASTE EFFECTS AND ADJUSTMENTS (which does nothing).  Is there a reson why I don't have a PASTE IMSERT option? 

            • 3. Re: Shifting Clips
              A.T. Romano Level 7



              I think I got the message now.


              And, I am 99.9999% certain I have the answer based on what you just wrote.


              The answer is "you are in the Quick view, go to the Expert view".


              Quick view does not have all the features of the Expert view.


              Please let us know if that worked for you.