2 Replies Latest reply on Jun 5, 2013 5:02 AM by deckard2013

    How do I turn off automatic stroke on text ?

    deckard2013

      Using CS6

      Am unable to colour any text without that colour selection being applied as a stroke

      Have clicked the "formatting affects " T button on the swatch panel and on tools panel.

      Have looked in styles and turned off  all stroke instructions that i can find

       

      Cant make multiple text selections within a paragraph, whats going on here, thats a basic requirement

       

       

       

      Driving me nuts on what is an already very unintuitive application for the most part.

       

      Help ! please