1 Reply Latest reply on Jun 10, 2013 4:46 PM by IsakTen

    Which version of Acrobat do I need?

    thatchecs

        I currently am running Acrobat 9 Standard. I am trying to create digital signature panels so that others can digitally sign the document (either with a PKI certificate or some other digital certificate).  Can I accomplish this in Acorbat 9 standard.  If so, how?

        • 1. Re: Which version of Acrobat do I need?
          IsakTen Level 4

          I do not quite understand what you mean by "digital signature panels". You can create unsigned signature fields in your document or a document template with unsigned signature fields that your users may sign by clicking on them.

          I have not used Acrobat Standard (only Pro and Reader) but I think that Acrobat 9 Standard has the capability to create form fields (including unsigned signature fields) and digital PKI-based signing, the same way Acrobat Pro does that. I cannot vouch for that, though.