5 Replies Latest reply on Jun 6, 2013 10:46 AM by charles badland

    Issues with Character Pallete after latest PS CS6 update

    Moodybird Level 1

      Since the latest update earlier this week, I've experienced major issues with the character palette - particularly the point size and tracking. The tracking issue is by far the greater of these two evils and the following explains the issues I've observed:

       

      tracking - the number you type isn't the number used to set the tracking. The slider and up/down arrows do not remedy this problem, though they make it slightly more predictable. The number that appears seems random, though I've noticed a pattern in some instances (typing 20 sets tracking 18, typing 40 sets it 36, typing 60 sets it 54, and so on). This issue also appears to be connected to free transforming a text layer, so the pattern is possibly based on the percentage of scaling.

       

      font size - the number you type works if size is increased in small increments to a certain point. Then it max's out, and this error appears repeatedly (after ok is clicked the error pops back up)

       

       

      I've searched the web for resolutions to the issue and haven't found anything. This is what I've tried and none of it worked to any lasting degree:

       

      - set units to pixels in preferences and restart photoshop

      - set units back to points in preferences and restart photoshop

      - restart photoshop and pc (several times)

      - shut down photoshop and pc (several times)

      - unplug pc and discharge static