2 Replies Latest reply on Jun 28, 2013 3:08 PM by Chillau

    i am having a LOT of trouble installing eLearning Suite 6.1 (boxed/disc)

    Chillau

      Can anyone assist? First issue is when I run the disc to install the Elearning suite I get an error message saying ... something like ..."have dectected system will restart soon ... ignore? quit?" I quit the first few times and rebooted my computer but it made no difference. so ... I moved on to the "ignore" option. this seemed fine ... installation of the progs looked ok ... BUT the 64bit version of Captivate did not installed correctly.... and yes, i am sure i have a 64bit PC.  When i try to launch the 64bit version i get the error message below:

       

      adobe error message.PNG

       

      this is driving me crazy! can anyone help me please?

       

      cheers,

      C

        • 1. Re: i am having a LOT of trouble installing eLearning Suite 6.1 (boxed/disc)
          Chillau Level 1

          Adobe support contacted me by phone regarding this issue. I am very happy with that service but their solution (to set up a new user with admin rights, uninstall/reinstall the progs, then delete the new user) did not work. I am still unable to run the 64bit version on my 64bit system and get the same error message. please, does anyone have any ideas on how to solve this?!

          • 2. Re: i am having a LOT of trouble installing eLearning Suite 6.1 (boxed/disc)
            Chillau Level 1

            Okay, I have SOLVED this problem after many, many hours of googling solutions. YAY!  For those who may experience the same issue, here's the root cause and the steps i followed to fix it.

             

            The problem stemmed from a program called iLivid I had downloaded onto my PC. If you google iLivid you'll see that it's known to cause many issues so DON'T install it!!! It hates Adobe and causes other computer problems too!

             

            STEP 1: Firstly I had to uninstall iLivid using the standard windows uninstall steps. This program is notorious for not uninstalling completely so I then ran 2 programs to make sure it was fully removed from my system. For this i used RegClean Pro and CCleaner. I ran these several times, rebooting my PC between each 'cleaning' session.


            STEP 2: After I was pretty sure evil iLivid had been fully removed, I downloaded the two missing .dll files that iLivid had somehow deleted or changed on my system. I found this youtube video with the dll's attached to download The video explainshttp://www.youtube.com/watch?v=IQjNutRs-Schow to fix the 0xc000007b error for Lightroom - but the dll's worked for all my non-functioning 64bit Adobe eLearning progs too (Captivate, Media Encoder, Presenter Video, etc). After I unzipped them, I copied and pasted the two .dll's into each of the prog files that were not working (oddly PS 64bit had not been impacted). On my PC the 64bit progs were installed here C:\Program Files\Adobe - not in the Program (x86) folder.

             

            After following these steps I rebooted my PC and now - AT LAST! - everything works fine. Whew!

             

            Hope this helps others who have the same problem