6 Replies Latest reply on Jun 10, 2013 8:50 PM by pwillener

    I am unable to update Flash Player.  Receive message that my Flash Player is out of date.

    hughes william

      I receive a "Blocked Plug-In" message on videos.  I am unable to update Flash Player.  Receive message that my Flash Player is out of date.  Efforts to update Flash Player results in a screen that says "Quit" or "Update" but the "Update" button is unavailable to me.  Help.