1 Reply Latest reply on Jun 9, 2013 8:43 PM by pwillener

    Cannot update New Flasher Player

    CoGordo4 Level 1

      Hi everyone,  I am running into a really frustrating problem. Everytime I try to update my flash player it gets stuck on the retrieving install stage and the gives me an error saying installation encountered errors. I have run the uninstall software multiple times. I went through the trouble shooting page but the files it says to delete are not in my Library folder, Or anywhere else, I have searched.  Does any one know what might be going on? I am using Firefox 21.0 on a mac running 10.8.3. The problem has presisted for more than two weeks. Here is a screen shot of the error

      Screen Shot 2013-06-09 at 4.16.07 PM.png

      I have also tried to use Safari 6.0.4 with the same issues. It is getting a little frustrating and old