1 Reply Latest reply on Jun 11, 2013 12:01 PM by Jim_Simon

    AVCHD Import Error - Unsupported Format

    SAFEHARBOR11 Most Valuable Participant

      Hi All,

       

      Just wanted to share an experience that might help others. My cameras are HDV, but I sometimes rent a Sony AX-2000 and have had excellent results importing and using its .mts files in Premiere CS6.

       

      I filled several SDHC cards over the weekend and was transferring them to my editing hard drive, and at the same time was setting up new projects for the clips. I started importing clips from cards that had already been transferred, then accidentally tried to Import a clip using Media Browser while the data was still being transferred. The clip threw an error of "Damaged or Unsupported Format". I quickly realized my error, waited for transfer to complete, but still got the same error when I tried to import again. Hmm. Maybe Premiere is still thinking the clip is broken from before? So I created a NEW PROJECT and tried importing clip again, but same error! I then tried to import the clip direct from the SDHC card and that worked fine, so at least I knew the original clip was fine.

       

      I then figured that even though I started an entirely new Project that Premiere still had its mind made up that THAT FILE in THAT FOLDER was no good, based on "previous experience". It just couldn't get past that. So I deleted the "Private" folder (containing card data) from my drive, and again copied that material over from the memory card to hard drive. And it STILL would not import!! I finally got wise and create a new "Video" folder on my drive, and moved "Private" into that, so that any linkage to previous attempts would be broken since the file path was changed, and sure enough, it imported just fine!!

       

      So Premiere must keep some sort of database based on metadata of clips you import and once it gets the notion that something is wrong with a clip, it clings to that belief tenaciously. By changing the folder name, Premiere was fooled into thinking it was an entirely different set of clips and it worked fine then.

       

      Hope this helps someone sometime

       

      Thanks

       

      Jeff Pulera

      Safe Harbor Computers