2 Replies Latest reply on Jun 11, 2013 2:13 PM by Goos van der Veen

    ACR 8.1 in Photoshop CS6 is terribly slow

    Goos van der Veen Level 1

      I just installed ACR 8.1 into Photoshop CS6 and it is terribly slow. I’m working on an 8-core Mac Pro with 10GB of RAM, but even if I have one single file open (Nikon D800 NEF), simple actions like zoom in or out or show/hide masks only occur after a two seconds (or more) lag. Scrolling through the image isn't smooth, it jumps up and down like crazy and spinning beachballs appear.

      I tried to reinstall 7.4 but the installer gives an error message: U44M2P7 (even after removing ACR 8.1 from the Plug-ins/File format folder in the Library).

       

      It is really impossible to work this way (I'm a professional photographer), so does anybody know a way to fix 8.1 or to reinstall 7.4?

        • 1. Re: ACR 8.1 in Photoshop CS6 is terribly slow
          Noel Carboni Level 7

          Interesting, because I've found 8.1 faster if anything.  But I have a different system (PC vs. Mac) than you do.

           

          You will not be able to install an older version in the way you're trying to do.  You have to have stored away an old copy of the file ahead of time in order to restore it.  Do you have a backup (e.g., Time Machine) of the plug-in file?

           

          -Noel

          • 2. Re: ACR 8.1 in Photoshop CS6 is terribly slow
            Goos van der Veen Level 1

            Thanks Noel; I used Time Machine to set the various Adobe folders back to their state before the update, and 7.4 is up and running again.

             

            But when I started working on the same file again, it was as slow as it was when I ran 8.1. I had created a fair amount of local adjustments, using both the brush and the graduated filter. With the brush I had selected a rather complex shape.

            I discovered that when I removed these local adjustments one by one, ACR became snappier every time. So it seemed that the problem was not related to 8.1, but to both 7.4 and 8.1 becoming sluggish when a fair amount of local adjustments was applied.

            I checked the XMP file of this photo and it had grown to 1.7 MB. I then opened another file whose XMP was 1.1 MB and in this case ACR behaved accordingly: sluggish, but less than with the previous photo.

             

            I also tested ACR on my laptop, where I had not upgraded to 8.1, and there ACR behaved identically as on my desktop computer.

             

            So apparently there is a soft, but severe limit to the number and complexity of the local adjustments you can make in ACR. I had made complex adjustments before; and I can't remember to have encountered such behaviour before.

            But from version 7 on you could use a lot more sliders than ever before to define your local adjustments, and I'm now working with huge D800 files. Apparently the first time I really went too far and pushed ACR over it's limits, coincided with the upgrade to ACR 8.1.

             

            Anyway, problem solved. I hope future versions will be a little more robust (I'm saving for a 60 MP Hasselblad:-)