10 Replies Latest reply: Jun 16, 2013 5:13 AM by Stan Jones RSS

    "Could not create ac3" error when burning Blu-ray

    kbrogers Community Member

      I've spent the last week designing a Blu-ray in Encore CS5.  Upon burning, I was given the error message "Cannot create '_sessionfiles_Dsf_session_1_audio.ac3", and the burn failed (after going for seven hours).  I really don't even know where to begin with this.  The Blu-ray is about 80% full (20 GB) and includes multiple timelines and several menus (one of which has audio).  No pop-ups.  It should be a fairly straightforward project.  However, it's given me problem after problem and has taken way too much time.  Can anyone offer insight before I spend another week tracking down the problem?  Thanks.

        • 1. Re: "Could not create ac3" error when burning Blu-ray
          Stan Jones CommunityMVP

          Re "upon burning..."

           

          Did you use "transcode now" to transcode timeline assets prior to the build? This can help sort out what type of asset the problem is occurring in.

           

          What format is your audio in that it is transcoding from?

          • 2. Re: "Could not create ac3" error when burning Blu-ray
            kbrogers Community Member

            No, I didn't use "transcode now" first.  I'll do that as soon as I get home this afternoon.  As an aside, how much space on my computer will this take up?  I only ask because the computer is basically full (nearly 500 GB) after editing the video.

             

            The audio format is a mixture of things.  There are probably 10 videos in the project, which were edited over the past several years using a variety of software.  Some video files are mov, some are mp4.  Even audio files within different projects differ, as they weren't captured in the same method.  I know for sure that the following file types are included at some point, and there may be more: wav, mp3.

             

            Thanks again.

            • 3. Re: "Could not create ac3" error when burning Blu-ray
              Stan Jones CommunityMVP

              The files will not take any more space that they would when doing the transcode at build time. When an asset is not to specifications, Encore transcodes it/re-transcodes it to a folder inside the  Encore project directories (under [Encore Project]/Sources/Transcodes), whether the transcode occurs during the build or using Transcode Now.

               

              You may receive errors due to low disk space, and they may not be correctly identified as due to disk space. And yes, Encore uses much more space than the size of the Bluray to build it.

               

              mp3's cause a variety of problems for DVDs/BDs. They may work just fine too, and it is often difficult to tell the difference.

              • 4. Re: "Could not create ac3" error when burning Blu-ray
                kbrogers Community Member

                Thanks.  I'll try to free up disc space and replace mp3 files where possible.  There are probably a lot of them; it's a pretty big project.

                 

                I suspect disc space may be the issue.  A few days ago I burned a nearly identical DVD with no problems.  The only difference between it and the Blu-ray is an additional timeline.  Hopefully I can just free up some space and that'll solve the problem.

                 

                Thank you again.

                • 5. Re: "Could not create ac3" error when burning Blu-ray
                  Stan Jones CommunityMVP

                  The transcodes don't require as much "extra" space, and you can transcode one or more at a time. If the mp3 works, you're probably okay. So I might try the transcodes without replacing. The replacement files (generally you want to convert to a wav, which is uncompressed pcm) will be larger, but that is not usually a factor.

                  • 6. Re: "Could not create ac3" error when burning Blu-ray
                    kbrogers Community Member

                    In the last few days, things have gone from bad to great and back to bad, and it's been non-stop work.  I freed up a ton of space on the computer and backed it up.  Then the computer gave me a kernel panic, which happened so often that I had to restore the whole computer.  I don't know if that's related to the Encore issue.  Then I tried to burn again, and it seemed to be working until it gave me an error message that said "Blu-ray Error: 'device error', code '3', Note: ".  So I looked around online and decided to export as an ISO disc image file.  That worked fine.  Then I tried burning a Blu-ray using third-party software, which failed halfway through.  Next I tried burning using Disc Utility.  It got all the way to the end and said "Could not verify" and failed.  I tried playing it in my Blu-ray player anyway.  For the first time, it actually worked.  The movie and the Scene Selection menu work fine.  But when I try to go to Special Features, nothing happens.  The Blu-ray is supposed to go to the Special Features menu at the end of the main movie, but it just goes to a black screen after that and locks up.  Now I'm really lost.  Any more suggestions?  Thanks.

                    • 7. Re: "Could not create ac3" error when burning Blu-ray
                      Stan Jones CommunityMVP

                      Congrats and condolences then!

                       

                      Either the burn was bad (the failure to verify), in which case, a reburn might fix it, or you have a navigation problem, in which case you need to fix that.

                       

                      Can you navigate by menu to the special features? Is the end action of the timeline for the main movie clearly set to the special features menu? In Encore preview, in the main timeline, click the "end action" icon; does that work correctly?

                       

                      You can also try to play the image, to see if it behaves correctly (again pointing to a bad burn). The problem with that is that a) you generally have to mount the image and b) some software players don't emulate correctly and a failure doesn't mean much. But if it did play correctly, it points to a bad burn.

                       

                      What third party burning software failed?

                      • 8. Re: "Could not create ac3" error when burning Blu-ray
                        kbrogers Community Member

                        Thanks again.  It seems like it's just been problem after problem.  Based on what you've said, it sounds like the burn was just bad.

                         

                        On the disc itself, I can't navigate to Special Features by menu, and I can't get to it by playing to the end of the timeline either.  Within Encore, the preview works perfectly and has all of the correct settings.

                         

                        I've been looking for software to play the ISO file, but I haven't found one that works properly.  Are there any you'd suggest downloading (I can't believe I didn't mention this early, and it's incredibly stupid of me, but I'm using a MacBook Pro for all of this).

                         

                        I had attempted using Aurora for the burn.

                        • 9. Re: "Could not create ac3" error when burning Blu-ray
                          kbrogers Community Member

                          Good news... Retrying worked!  Thank you so much.  I was almost ready to give up and just use a DVD, but your advice really helped.  Thanks again.