9 Replies Latest reply on Oct 30, 2013 9:59 PM by tomdavid79

    OSX CS6 - Importing any QT - this MooV file is damaged or unsupported

    benjaminbudzak

      Hi, I'm getting an error message whenever I import a QT of any kind into AE:

       

      Screen shot 2013-06-12 at 10.32.05 AM.png

       

      doesnt matter what QT compressor it is, it does not work.  I tried this on another machine and it works fine, so the file is not corrupted.  It also will not play in QTX (stalls on "loading movie") and crashes QT7...tried replacing the codecs in library>quicktime with a set from another box that is working fine and it doesnt help...

       

      AE doesnt crash, it just doesnt load any quicktime movies.  Image sequences are fine...

       

      tried the solutions listed here http://blogs.adobe.com/aftereffects/2011/02/troubleshooting-quicktime-errors-with-after-ef fects.html with no luck...

       

      need some help with this, im dead in the water

       

      Also this kind of started when I tried to export with a preset ProRes codec and the renders kept crashing...I tried to copy the folder into library and i got an error, so I copied the codecs in.  Then nothing worked...I have some other utilities running (alfred, path finder, ect) but they never caused any problems before :/

       

      Also Also when I open this up in QT7, right before it crashes I get this error:

       

      Screen shot 2013-06-12 at 11.28.56 AM.png