2 Replies Latest reply on Jun 13, 2013 4:26 AM by Peter Spier

    One font won't export

    EmilyRed

      Hi, all. Sorry if this is basic--I'm just a simple artist-designer, and am less skilled at software management and presets.

       

      I just reinstalled my ID CS4 on a new-to-me machine running OSx Mountain Lion. For an unknown reason, the software now won't export the Helvetica Neue Regular font (all other fonts in the typeface are FINE.) 'Regular' exports as lines of boxes. HNeue has been my go-to for many years, and I'd rather not reformat all of my old stuff. Thoughts?

       

      HNeue Regular shows up in fontbook, and I already tried 'restore system fonts.' Also set "Subset all Fonts" to 0%. I have no idea what this means, but the internet told me to do it.

       

      Thanks for your ideas. This is really messing me up.

      Emily

        • 1. Re: One font won't export
          Eugene Tyson Adobe Community Professional & MVP

          Saw this post and thought it can be easily fixed but I haven't worked on a Mac for about 10 years. I'm sure there's someone that can help.

           

           

          The only thing I would suggest trying is disabling it in your Font Management and copying the font to your system Fonts folder.

          • 2. Re: One font won't export
            Peter Spier Most Valuable Participant (Moderator)

            It might be that on the old system Emily was using a "real" version of Helvetica Neue and that she's now using the version included as a system font, which is well known to have issues (possibly including being restricted for embedding, but I'm not sure about that).