1 Reply Latest reply on Jun 13, 2013 4:57 PM by Ken Binney

    SWF File Error

    Westin22

      Hi i'm new to Dreamweaver CS6 and Dreamweaver in general. I'm taking courses from Lynda.com. I bought a CSS template online, and when I setup my files in Dreamweaver I receive an error message say "Dreamweaver cannot convert them to the new swf markups. Please delete each of the and insert again." If I click on "Live View" I can see the menu and flash, but I cannot edit it. I'm finished with my website for the most part and need to be able to insert my Logo/ update the menu bottons. Here is what my code looks like:

       

       

      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

      <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

      <head>

      <title></title>

      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

      <meta http-equiv="Content-Style-Type" content="text/css" />

      <link href="style.css" rel="stylesheet" type="text/css" />

      <link href="layout.css" rel="stylesheet" type="text/css" />

      <!--[if lt IE 7]>

          <link href="ie_style.css" rel="stylesheet" type="text/css" />

      <![endif]-->

      </head>

       

      <body id="page1">

          <div class="tail-top">

            <div class="tail-bottom">

               <div class="tail-top" id="main">

                  <!-- header -->

                  <div id="header">

                      <div><!--Valid flash version 8.0-->

                     <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"

                                codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"

                                width="980" height="438" id="z">

                     <param name="movie" value="flash/header_v8.swf?button=1" />

                     <param name="quality" value="high" />

                     <param name="menu" value="false" />

                     <!--[if !IE]> <-->

                     <object data="flash/header_v8.swf?button=1"

                                width="980" height="438" type="application/x-shockwave-flash">

                     <param name="quality" value="high" />

                     <param name="menu" value="false" />

                     <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />

                     <param name="BGCOLOR" value="#CCCCCC" />

                     FAIL (the browser should render some flash content, not this).

                     </object>

                     <!--> <![endif]-->

                    </object>

       

       

      Please let me know if I'm making a mistake.

       

      Thanks,