2 Replies Latest reply on Jun 14, 2013 6:48 AM by MichaelKazlow

    I have a mac version 10.5.8 . How do I update to flash 11.0?

    dudess1947

      I have a mac version 10.5.8 Pogo says I need to update my flash player to 11.0. How do I do this?