16 Replies Latest reply on Jun 17, 2013 3:25 AM by Eugene Tyson

    Disable printing when exporting to PDF from Indesign

    clairecessford Level 1

      Hi  I need to create a T&C form which will be emailed out to clients, the sales team have requested that this should be readable but not printable as a PDF in a small step in saving the environment. I actually achieved this last week and now for the life of me cannot work out how to do it again. Would anyone be able to help?  Many thanks, Claire

       

      NB: unchecking the 'Print Layer' in the Layer Options box does not work, sadly neither does ticking the 'Nonprinting' option in the Attributes window. I have a feeling it was something in the export dialog box but definitely not a security ermissions option as the PDF I created last week doesn't require a password and yet won't print.