2 Replies Latest reply on Jun 14, 2013 10:43 AM by A.T. Romano

    Bfern5k

    bfern5k-veHoHT

      Lost my mpeg2 video in elements 9. Had to restore catalog after drive crash, Stills ok. mpeg1 ok.

        • 1. Re: Bfern5k
          Barbara B. Level 7

          Hi, Bfer5k. You posted this in the Photoshop Elements forum, and very few of us use Premiere Elements, which has its own forum. I'll move this over there for you.

          • 2. Re: Bfern5k
            A.T. Romano Level 7

            bfern5k-veHoHT

             

            The important things to clarify

             

            a. You talk about Elements 9. Do you have Photoshop Elements 9 and Premiere Elements 9?

             

            b. Do you only have Photoshop Elements 9 and are you using the Elements Organizer 9 for storage of your videos and stills with no Premiere Elements involved at all?

             

            a. Is your mpeg2 video still in its hard drive save location? And, is the thumbnail (full image) still displayed in the Elements Organizer 9 whether you are accessing the Elements Organizer from Photoshop Elements 9 or Premiere Elements 9?

             

            It would seem that there is a presumption here that since you mention "Elements 9" and video in the same sentence, that Premiere Elements (the video editor) is involved rather than this being solely a matter of restoring the Elements Organizer catalog which just happened to include a video file.

             

            Looking forward to further details.

             

            Thanks.

             

            ATR