7 Replies Latest reply on Nov 12, 2013 9:06 AM by TheGrandNabib

    Edge Animate file has become partially unresponsive.

    kmccart2

      I've been working on a interactive infographic, nothing special just clickable elements to a URL. After a trial run in my website, I'm come back to find the file while in Edge Animation can not copy or paste an object or text. I can make a new object, say a circle, but it does not register in the Elements column. Additionally, I opened a new file, only to realize the same malfunction exists. The following error pop-up appears upon trying to copy or past;

       

      Screen Shot 2013-06-14 at 8.39.41 PM.png

       

      I've quit the application many times, and even re-installed. After the re-installation, in a new file I was able to add a shape, copy and paste it, while it populated in the Elements column. But once I opened the file in question, the malfunctioning returned.

       

      Below is the html. If you need the supporting files I can provide immediately.

       

       

                 

       

      Message was edited by: kmccart2 <!DOCTYPE html> <html> <head>      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">      <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>      <title>Untitled</title> <!--Adobe Edge Runtime-->     <script type="text/javascript" charset="utf-8" src="interactive%20web%203_edgePreload.js"></script>     <style>         .edgeLoad-EDGE-6242459 { visibility:hidden; }     </style> <!--Adobe Edge Runtime End--> </head> <body style="margin:0;padding:0;">      <div id="Stage" class="EDGE-6242459">      </div> </body> </html>