0 Replies Latest reply on Jun 15, 2013 11:00 AM by TucsonJava

    Using FB 4.7 Premium cannot run unit tests

    TucsonJava Level 1

      I have a licensed version of 4.7 Premium but cannot run unit tests. The message I get says "This feature requires a Flash Builder Premium License".

       

      I have uninstalled Fb 4.7 and then downloaded and reinstalled. Still the same issue.

       

      I have verified I am running FB 4.7 Premium with this code snippet.

       

      if (Class(this.systemManager.getDefinitionByName("licence.LicenseHandler ")))
      {
           Alert.show("This SWF was compiled WITHOUT a Flash Builder Pro license")
      }
      else
      {
           Alert.show("This SWF was compiled WITH a Flash Builder Pro license")
      }