2 Replies Latest reply on Jun 17, 2013 8:32 PM by pwillener

    Which older version? How can one know...

    gmt58

      I am trying out the powerpoint software that came with my microsoft suite.

       

      It should allow me to embed YouTube video. I finally figured out how to do it, and it seems to be in there -- the TV tube. Now I've embedded my youtube videos quite a lot. So it's not a new thing to me.

       

      But this won't play, and when I click on it I get an error message that I need to download an older version of flashplayer.

       

      According to this website, i have the updated version. I don't understand why in the world an older version would be needed for anything.

       

      Even more important, I don't understand with all the software I have to enable me to play the youtube video -- Windows Media Player, Corel, Nero etc. why do I have to use Adobe flashplayer period? It seems clear they change it and don't even say whch version I need to download. I downloaded the one from the end of 2012 just a stab in the dark, and I can't even fidn it in my download, and I know I did.

       

      So honestly this is really irritating. I would be so grateful for any help, ideas etc. It's scary because I see a lot of questions, but no answers.

       

      thanks in advance.

       

      I have windows 7 pro 64 bit with the windows plug in.