1 Reply Latest reply on Jun 19, 2013 11:59 AM by A.T. Romano

    Video stabilizer stopped working (PE9)


      I've used PE9 for a while, and had decent success with the Video Stabilizer.  However, Video Stabilizer has stopped working.  To test whether zoom was working in the past I would max out Smoothing, reduce Zoom to zero, and turn off "Limit To Zoom".  That makes it really obvious when stabilizer is working, due to the "dancing" black borders.  In the final output, the zoom slider of Stabilizer works exactly as if I'd changed zoom settings in Motion, but the Smoothing slider has no effect.  The final video is exactly the same as the original clip.   I even tried starting a new project with just the 1 clip, tried many different settings on stabilizer, pre-rendered, and rendered final video to new file. 


      The two test clips are from a GoPro 2.  One of them is the same source clip I used in a past project with no problems. The computer hardware, OS, and PE installation haven't changed.


      I'm stumped, and I really need this to work for PE to be worth anything to me.  Any help would be appreciated.



        • 1. Re: Video stabilizer stopped working (PE9)
          A.T. Romano Level 7



          Is the VIdeo Stablilizer issue the only issue that you are now experiencing with your Premiere Elements 9.0/9.0.1 Windows?


          For starters, you could delete the preferences file and determine if that has any influence on the problem. You would need to delete the Adobe Premiere Elements Prefs file found (if Windows 7 or 8 64 bit) in the path:


          Local Disk C

          Users Folder

          Owner Folder

          AppData Folder

          Roaming Folder

          Adobe Folder

          Premiere Elements Folder

          9.0 Folder

          and in the 9.0 Folder you should find the Adobe Premiere Elements Prefs file that you delete.

          In order to see this complete path, make sure that you are working with Folder Options/Show Hidden, Files and Folder On.


          If that does not work, you might want to do a complete and clean Deactivate via Help Menu/Deactivate, followed by uninstall (Control Panel) and reinstall with your installation disc or files.


          Please let us know the outcome.