1 Reply Latest reply on Jun 20, 2013 4:19 AM by Eugene Tyson

    EPS files in InDesign CS5/CC

    Nobule_ID

      Why EPS files slow down InDesign CS5 and even  InDesign CC? How to optimize it? Thx

        • 1. Re: EPS files in InDesign CS5/CC
          Eugene Tyson Adobe Community Professional & MVP

          Perhaps its to do with your preferences for displaying?

           

          Go to Edit>Preferences and the Display Performance

           

          Set "Vectors" to the middle in the sliders.

           

           

          In your document go to View>Display Performance and pick the Typical setting

           

          And also tick the "Clear Object Display Settings"

           

           

           

          You should also try and use .ai instead of EPS