15 Replies Latest reply: Jan 31, 2014 10:41 PM by Tembs.eu RSS

    Au CC crashes on launch

    Jim Curtis Community Member

      Every time, even after un- and reinstall.  Here are the first few lines of the crash report.  Au CS6 works beautifully.

       

      Any ideas to get it working appreciated.

      10.7.5  MacPro3,1  32G RAM

       

      Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

      0   libsystem_kernel.dylib                  0x00007fff906d5ce2 __pthread_kill + 10

      1   libsystem_c.dylib                       0x00007fff915807d2 pthread_kill + 95

      2   libsystem_c.dylib                       0x00007fff91571a7a abort + 143

      3   libc++abi.dylib                         0x00007fff919fc7bc abort_message + 214

      4   libc++abi.dylib                         0x00007fff919f9fcf default_terminate() + 28

      5   libobjc.A.dylib                         0x00007fff908711cd _objc_terminate + 114

      6   libc++abi.dylib                         0x00007fff919fa001 safe_handler_caller(void (*)()) + 11

      7   libc++abi.dylib                         0x00007fff919fa05c std::terminate() + 16

      8   libc++abi.dylib                         0x00007fff919fb152 __cxa_throw + 114

      9   com.adobe.auui.framework                0x00000001058980e9 BIB_T_MT::BIBThrowError(BIBError*) + 169

      10  com.adobe.auui.framework                0x00000001058c7f2b dvaui::drawbot::AGMTextDoc::GetLineBounds(int) const + 411

      11  com.adobe.auui.framework                0x00000001058b01e6 dvaui::drawbot::AGMFontInterface::MeasureMultiLineStringHeight(unsigned short const*, float, int) const + 486

      12  com.adobe.dvaui.framework               0x00000001006645ff dvaui::controls::UI_StaticText::GetRecommendedSize_Helper(dvaui::drawbot::Drawbot*, boost::intrusive_ptr<dvaui::ui::Theme>, bool) const + 383

      13  com.adobe.dvaui.framework               0x0000000100664825 dvaui::controls::UI_StaticText::UI_GetRecommendedSize(dvaui::drawbot::Drawbot*) const + 53

      14  com.adobe.dvaui.framework               0x00000001007c7f98 dvaui::ui::(anonymous namespace)::LayoutNode::operator()(boost::intrusive_ptr<dvaui::ui::UI_Node>) + 536

      15  com.adobe.dvaui.framework               0x00000001007c781a dvaui::ui::AutoLayoutSubView(boost::intrusive_ptr<dvaui::ui::UI_SubView>, dvaui::drawbot::Drawbot*) + 1386

      16  com.adobe.dvaui.framework               0x0000000100798f05 dvaui::ui::UI_SubViewAdapter::AutoLayout(dvaui::drawbot::Drawbot*, boost::intrusive_ptr<dvaui::ui::UI_Node>, boost::intrusive_ptr<dvaui::ui::UI_Node>) const + 37

      17  com.adobe.dvaui.framework               0x00000001007cf788 dvaui::ui::UI_NodeArchive::CreateNode(boost::intrusive_ptr<dvaui::ui::UI_Node>, dvacore::proplist::PropList const&, boost::function<boost::intrusive_ptr<dvaui::ui::UI_Node> ()

        • 1. Re: Au CC crashes on launch
          _durin_ Adobe Employee

          Hi Jim,

           

          Dang.  It looks like we may still be seeing some systems that experience this issue.  I'll send your crash log to the engineer looking into this issue, but in the meantime, I believe steps 2 or 3 from http://helpx.adobe.com/audition/kb/audition-cs6-crashes-launch.html will resolve the issue and allow Audition to launch.

           

          The problem seems to be certain system fonts getting replaced at some point in the past by another application, Office for example, but some metadata about the font not being updated which invokes an issue with our graphics acceleration library.  It's not clear yet why this is an issue since the problem often solves itself after uninstalling and reinstalling the offending font.

          • 2. Re: Au CC crashes on launch
            Jim Curtis Community Member

            Hi Durin,

             

            You are correct.  Step 2 in the link you provided put me in business.  Genius!

             

            Thanks so much,

            Jim

            • 3. Re: Au CC crashes on launch
              Mr. Zogg Community Member

              Dang indeed! I'm having this same Audition crash on launch issue. For me it's Adobe Audition CC 6.0x732 on MacOS 10.8.4 - It will start under Mac "Safe Mode".

               

              I tried all the suggestions outlined above with no success. Any ideas?

              • 4. Re: Au CC crashes on launch
                _durin_ Adobe Employee

                Can you send your OS X crash log to audbugs@adobe.com ?  You can get this crash log by launching Applications/Utilities/Console.app and opening User Diagnostic Reports.  Drag the most recent Audition report to an email.

                 

                Thanks!

                • 5. Re: Au CC crashes on launch
                  goldstreet2 Community Member

                  I'm having the exact same issue with Audition CC & CS6. Both were working fine until yesterday when was prompted to update my Creative Cloud app and then downloaded/installed After Effects CC. Audition stalls @ "Initializing Required Application Support". Audition opens fine in safe boot mode. I've repaired permissions & unistalled After Effects. System: Mac Pro 3.1/8G Ram/10.8.2. Note: Audition CC opens fine on my MacBook Pro that was not updated yesterday. Had to finish a project in Pro Tools after an hour of screwing around last night.

                  • 6. Re: Au CC crashes on launch
                    _durin_ Adobe Employee

                    Hi goldstreet2,

                     

                    I just updated AE CC on my Macbook and Audition still launches.  When Audition stalls, does it eventually crash or will it sit there as long as you let it?  If you launch Applications/Utilities/Acitvity Monitor.app and look at the Audition process, is it using CPU while stalled, or is it at 0%?  If you launch Audition and hold down the SHIFT key, does that make any difference?

                     

                    Thanks.

                    • 7. Re: Au CC crashes on launch
                      goldstreet2 Community Member

                      Thanks for your reply. On one occassion it eventually opened but on the others it stalls and crashes (Audition CC Not Repsonding in Activity Monitor). And yes I tried launching w/Shift key to disable pref's but it made no difference. Can I trash everything in the Preferences folders? Otherwise, I will try complete uninstall & re-install. Any other known conflicts?

                      • 8. Re: Au CC crashes on launch
                        _durin_ Adobe Employee

                        The next step would be to delete or move the preferences folder and see if that makes a difference.  From your description, I would not expect it to solve the problem, but let's rule it out.

                         

                        Open Finder, click Go in the menu bar, hold down OPTION (to display hidden folders) and select Library.  Then navigate to Preferences/Adobe/Audition/ and rename or delete the "6.0" folder.  Then launch Audition.

                         

                        Since you say it launched once, that's surprising.  Did it launch after a long delay, or did it appear to launch perfectly normally?  If you restart OS X and launch Audition first, does that work fine?  What if you launch After Effects or Premiere first?

                         

                        After you wipe the preferences and launch, if it fails, go back to the newly generated "6.0" folder, open the "logs" folder inside and send me the Audition-Log.txt file to audbugs@adobe.com  It should provide a bit more information about what step it's stalling on.

                        • 9. Re: Au CC crashes on launch
                          tjroberts Community Member

                          I'm having a similar problem inserting a file into a multi-track session with Audition CC.  I updated it several days ago.  It now crashes when I drop the file into the track. 

                          • 10. Re: Au CC crashes on launch
                            goldstreet2 Community Member

                            Tried deleting Pref's but it didn't fix the problem. Unistall/Re-installed Au but still wouldn't launch. Did the copy Debug Database.txt file trick & it launched but now crashes whenever I do anything like set Preferences. Sending crash logs. Very frustrating. This is the second time I've had major issues with Au...it's a great program when it works but it just doesn't work on my Mac Pro system.

                            • 11. Re: Au CC crashes on launch
                              SteveC100 Community Member

                              I'm having the same problem -- AU CC crashes on start up. I don't even see the splash screen. Happens every time. AU CS6 works fine. So I uninstalled Audition CC, and am now trying to reinstall. (This is on OSX 10.8.5)

                               

                              Buy when I log in to the CC website and attempt to download, the CC menu opens and nothing else happens. In the CC menu, AU CC is present with the tag, "up to date" But it  doesn't exist in the applications folder. It can't reinstall because it incorrectly believes that it's already installed. So I can't try the other suggestions in this thread.

                               

                              Any suggestions? Thanks in advance.

                              Steve

                              • 12. Re: Au CC crashes on launch
                                SteveC100 Community Member

                                Answering my own question -- a restart fixed it. The CC Menu now shows that Audition is not installed, which is correct. Now I'll see if a reinstall solves the problem, or whether I need to use some of the other tips in this thread.

                                • 13. Re: Au CC crashes on launch
                                  SteveC100 Community Member

                                  Step 2 in this file worked for me -- http://helpx.adobe.com/audition/kb/audition-cs6-crashes-launch.html

                                  With the caveat that my problem was with version 6, so I had to delete the contents of the 6.0 folder, not the 5.0 folder mentioned in the file above.

                                  • 14. Re: Au CC crashes on launch
                                    _durin_ Adobe Employee

                                    Thanks for the follow-ups and confirmation that you're up and running.

                                    • 15. Re: Au CC crashes on launch
                                      Tembs.eu

                                      On windows I think the correct path is: C:\Users\xxxx\AppData\Roaming\Adobe\Audition

                                       

                                      But operation doesn't work for me