2 Replies Latest reply on Jun 20, 2013 10:47 PM by Netcommercial

    Error in Roto Today

    Netcommercial Level 1

      Hi All,

      I did some Roto work for the first time today. First off the videos out there are a bit confusion. One used a white soild to Roto and Track, another used No Solid. I tried the no solid for my application which was a foreground object walking behind a composite or asset placed on a background. (care to expound?)

       

      I made a seperate comp for this and when beginning my Roto I got an error about Roto FPS needs to match to get better results. See Pic(s)  My Roto worked fine as desired, I did not need to create a second layer as my other comp was the second layer and the roto'd comp was well, my roto'd comp. So I plopped that Comp in the other comp and lined it up to do as needed.

      My error was strange though, as I used the icon to drop a 29.97 .mov file to create the ROTO comp, settings were a match but I got a message about 59 fps see pics for more clarity please, What was I not doing to get them to jibe? Is this the reason my Master Comp wont render as asked in another post?

      Thanks for your help on this

      NC

       

      1st pic is setting up my comp for Roto

      Roto Comp Set up.PNG

      2nd pic Error recieved with settings open to reference:

      Srt Roto get FPS error.PNG