7 Replies Latest reply on Sep 10, 2013 1:06 AM by DennisVerschuuren

    Photoshop CC crashes on open, but all other CC apps seem to be working fine.

    jrau90803

      I just installed CC last night, so I haven't had a lot of time to work with the CC apps yet... Bridge has been working fine since the start for LOTS of sorting and tagging images in the last day and a half, and I've opened CameraRAW a handful of times without issue, then this evening I tried to open Photoshop CC for the first time and got a whole lot of strange messages about expired trials and activation problems and other errors and then it crashed... At first I think my internet security software was maybe interfering with Photoshop's attempts to confirm licensing online, but I seem to have gotten that sorted out ... so I no longer get all the weird licensing errors, but right after Photoshop loads I very quickly get the "Photoshop has quit working" error and it crashes. After experiencing this issue I went and tried all my other CC apps and Premiere, Illustrator, InDesign, Bridge all seem fine... just Photoshop is giving me issues.

       

      I already tried "signing out" and signing back in to CC apps as suggested in the forums.

       

      I am using CC on Windows 7 pro. I previously have had Master Collection CS3 and CS5 installed on this computer... but I de-installed these entirely before installing any new apps. I had some errors in de-installing CS3 so I used the Adobe Cleaner Tool to ensure that CS5 and CS3 had been completely de-installed before starting fresh with CC. I don't expect this previous software is causing any issues, but I figured I'd give a complete account of my situation.

       

      Below are the complete details provided in the error message when Photoshop CC crashes.

       

      PLEASE HELP!

       

      Jeff

       

      Problem signature:

        Problem Event Name:          APPCRASH

        Application Name:          Photoshop.exe

        Application Version:          14.0.0.0

        Application Timestamp:          5176451b

        Fault Module Name:          atiocl64.dll

        Fault Module Version:          2.3.451.0

        Fault Module Timestamp:          4cfd9adc

        Exception Code:          c0000005

        Exception Offset:          0000000000074fd0

        OS Version:          6.1.7601.2.1.0.256.48

        Locale ID:          1033

        Additional Information 1:          5118

        Additional Information 2:          5118284d710e59d7df066d776d38eee4

        Additional Information 3:          a97b

        Additional Information 4:          a97b4a62f69517c858ce776a2c65adc9