2 Replies Latest reply on Jun 21, 2013 5:31 AM by jar546

    Type Tool shows a square dot, no text PS CC

    jar546

      Installed CC a few days ago and appeared to work fine.  Presents and Plugins up and running.  Did the update that showed up already too.  Tried to use the type tool for a customer project last night and it won't work.  I just get a square black dot and no text appears, nor a text box.  Use a MacBook Pro 17" with Mountain Lion.

        • 1. Re: Type Tool shows a square dot, no text PS CC
          Trevor.Dennis Adobe Community Professional

          What have you tried?   How is Type soecified in Preferences > Units & Rulers, and what is the image size in Pixels and resolution?    For instance, you might have a linear size for type, and a very low image resolution like 72dpi, which would make type smaller than you'd expect, so all you'd see was the black dot.   Just a guess, but try changing dpi to something much larger like 600 (without resampling) and try the same type size again.

          • 2. Re: Type Tool shows a square dot, no text PS CC
            jar546 Level 1

            I figured out my issue and now just read this.  You would have saved me a little time if I would have read this first .  I wanted to crop the photo I was using and put in 851x315 pixels (or so I thought) when in reality it was in inches as I typed faster than my brain was seeing.  I was wondering why I could do type from a new document.  So I brought the text from another image into the image I needed and then I was able to see that the text was very small on the image, hence figuring out what happened.  So this is not a CC issue, this is a Jeff Remas issue of stupidity.  Thanks again!