11 Replies Latest reply on Jun 24, 2013 5:20 PM by tapiot

    Inconsistent audio indication

    tapiot Level 1

      Blackmagic Intensity Extreme Thunderbolt device

      Sometimes I get an audio indication during capture, sometimes not.

      Monitor always has audio present.

        • 1. Re: Inconsistent audio indication
          Bill Gehrke Adobe Community Professional & MVP

          Sounds more like it is Blackmagic problem than a Premiere problem.

          • 2. Re: Inconsistent audio indication
            tapiot Level 1

            Possible but works with the BM software okay consistently. I'd use it instead but it only allows for uncompressed video. I'd prefer to capture into DV due to file size.

            • 3. Re: Inconsistent audio indication
              tapiot Level 1

              But Adobe is what determines what is shown on the meters.

               

              Tim Tapio

              Tapio Productions, LLC

              A Service Disabled Veteran Owned Small Business

              910-429-4620

               

              Seize the Day!

              • 4. Re: Inconsistent audio indication
                Bill Gehrke Adobe Community Professional & MVP

                But to my knowledge from working these forums I have never seen a Blackmagic-less system that has your problems.  I suspect that if you were to completely remove your Blackmagic hardware and software that the problem would not exist.

                • 5. Re: Inconsistent audio indication
                  tapiot Level 1

                  And then I would have no means of capturing analog or hdmi video. Since it does actually capture the audio, I decided to ignore it for now, I don't have time to continue fiddling with it.

                  The only curious thing is that it did work one day but not the next. But I have gone through the settings in Mountain Lion and Premiere numerous times and everything appears to be correct.

                  Perhaps Adobe or Blackmagic will render some words of wisdom today but meanwhile, I'll carry on with things that need to done.

                   

                  Tim Tapio

                  Tapio Productions, LLC

                  A Service Disabled Veteran Owned Small Business

                  910-429-4620

                   

                  Seize the Day!

                  • 6. Re: Inconsistent audio indication
                    ECBowen Most Valuable Participant

                    I saw a similar issue with the UAD Apollo on a Z77 thunderbolt board. I am starting to wonder if this is a TB firmware level issue.

                     

                    Eric

                    ADK

                    • 7. Re: Inconsistent audio indication
                      tapiot Level 1

                      If the audio is indeed, as in this case, getting into the system, I would be more inclined to think it is an application issue. With the included software for the BM, it does indicate. And with PP it did indicate but only for one day. Nothing changed between that day and the next (no power cycle, reboot, etc) except for adding a TB drive and changing PP to a compressed format. I have backtracked but unable to duplicate it working correctly the first day.

                      • 8. Re: Inconsistent audio indication
                        ECBowen Most Valuable Participant

                        Actually that is the exact same issue I was seeing with the UAD Apollo. The audio would playback and record fine. The Audio Host would see the active channels. However the UAD software mixer would not show any indication the audio was recording or playing back. The reason I state it's looking to be a firmware level issue is the applications/drivers have to communicate with the controller to gather the activity data. If that data is unrecognized by the application then this would be the result and that would explain the intermittency.

                         

                        Eric

                        ADK

                        • 9. Re: Inconsistent audio indication
                          tapiot Level 1

                          After I started thinking about it, the chain of events did start with plugging the TB drive into the second port. Hmmm

                           

                          Tim Tapio

                          Tapio Productions, LLC

                          A Service Disabled Veteran Owned Small Business

                          910-429-4620

                           

                          Seize the Day!

                          • 10. Re: Inconsistent audio indication
                            ECBowen Most Valuable Participant

                            That likely means the latency has increased to a point the Blackmagic driver just tossing the data or Premiere is. Does it work correctly if the drive is removed?

                             

                            Eric

                            ADK

                            • 11. Re: Inconsistent audio indication
                              tapiot Level 1

                              Have not had a chance to check yet, have to finish the edit job I'm in middle of. Either later this evening or first thing in morning. I did swap ports but that is as far as I've gotten...