1 Reply Latest reply on Jun 23, 2013 11:13 PM by pwillener

    "You need to have the Adobe Flash Player to view this content" pops up in the video box

    joy louise

      "You need to have the Adobe Flash Player to view this content" pops up in the video box een though I've installed the latest version. Help please.