3 Replies Latest reply: Jul 30, 2013 2:56 PM by Varun Kalra RSS

    Error - unable to acquire LMS API,

    mentlity Community Member

      Error - unable to acquire LMS API, content may not play properly and results may not be recorded.  Please contact technical support.

       

      Using a trial version of Captivate 7, is this error strictly because ita a trial?

       

      R

        • 1. Re: Error - unable to acquire LMS API,
          Varun Kalra Adobe Employee

          Hi there,

           

          There is no difference between a full version and a trial version in terms of features.

           

          Have you uploaded your project to the LMS or just viewing it locally? (Upload it to LMS and then check whether you still get the same error).

           

          I believe you have checked enable reporting, in Quiz preferences and made it SCORM compliant? (please let me know if it's not the case)

           

          Thanks.

          • 2. Re: Error - unable to acquire LMS API,
            lynvinas

            Hi Varun -

             

            I am also getting this error, using the full version of Captivate 7. The course is set up for SCORM 1.2 and we are using slide views 100% with no quiz. 

             

            The content plays but we receive the "unable to acquire LMS API."  I am playing the content out of our Oracle LMS...

             

            I've loaded other Captivate 7 courses into OLM and they work; however those courses are using a quiz. 

            This is the first time we've tried with just slide views in Captivate 7.  In previous versions of captivate we have been able to publish courses with slide views only and it worked....our settings are set up the same as previous projects.

            • 3. Re: Error - unable to acquire LMS API,
              Varun Kalra Adobe Employee

              Hi,

               

              If you have checked enable reporting and set up the course for SCORM 1.2, then while locally publishing and viewing the course you will get that prompt, but this should not happen after publishing the course to SCORM 1.2 compliant LMS.

               

              Are you getting this prompt after publishing it to the LMS?

               

              Thanks.