2 Replies Latest reply on Jun 24, 2013 5:05 PM by janot68

    new download adobe player 11 not working

    shadowwolf18

      I downloaded the adobe player 11 because it said I needed to update my adobe player to be able to play videos off of youtube and other websites. I downloaded the player and it said it had installed it. I restarted my computer and then went online to youtube to play videos. It still showed that I needed to download the player which I know is on the computer. Why is it not recognizing that I have it and should not it be running automatically when I need it?

        • 1. Re: new download adobe player 11 not working
          janot68

          I have been facing this same problem for the past year and have tried about everything I can think of.   Please, someone help us!  Similar problem with java, too...  Have shut down protected mode, have uninstalled and re-installed, made sure "enabled" is checked in the Security-Custom area (tools).  Have wasted time and still face the same annoyances.

          • 2. Re: new download adobe player 11 not working
            janot68 Level 1

            ShadowWolf:

             

            We've tried so many things it's hard to determine what's worked.  But - the last we did was to follow the uninstall intructions on http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html.  In brief, we deleted all the files and folders within our FlashPlayer32 folder (subfolders and a list of files).  We then reinstalled (for us, too, easily the 20th time we've reinstalled over the past weeks/months).

             

            The resuilt of the above.  No visible change!  Still did not work.

             

            BUT -  we then hit upon another instruction, whose wording did NOT match our IE tool-bar options.  But - following the gist, we went to Tools - Internet Options - Security - Custom - and Disabled ActiveX Filtering. 

             

            Low and behold - Flash Player suddenly works!  Why?  Not the faintest idea, given that on our other laptop, and our desktop, Flash has always worked with no problem, with ActiveX Filtering enabled.  Now - we'll see if we've spawned other nifty problems as a result of the above "disable"!