1 Reply Latest reply on Jun 24, 2013 6:05 PM by Zik0_91

    installing Flash Player in Mac 10.8.4 : The installer doesn't display a window when launched

    Zik0_91

      Hello

       

      After accidentally uninstalling Flash Player, I tried to reinstall but I can not do it. I looked in the console and I found this:

       

      25/06/13 00:00:19,292 CoreServicesUIAgent[559]: Error: qtn_file_apply_to_path error: Read-only file system

      25/06/13 00:00:34,318 coreservicesd[61]: Application App:"Install Adobe Flash Player" [ 0x0/0x3b03b]  @ 0x0x7fb9c8e33790 tried to be brought forward, but isn't in fPermittedFrontASNs ( ( ASN:0x0-0x3c03c:) ), so denying.

      25/06/13 00:00:34,319 WindowServer[77]: [cps/setfront] Failed setting the front application to Install Adobe Flash Player, psn 0x0-0x3b03b, securitySessionID=0x186a4, err=-13066

      25/06/13 00:00:34,323 authexec[570]: executing /bin/sh

      25/06/13 00:00:34,329 com.apple.launchd.peruser.501[354]: ([0x0-0x3b03b].com.solidstatenetworks.awkhost[562]) Exited: Killed: 9

       

       

      Can you help me? I looked for a solution on the Adobe web site and on the internet but I found nothing.

       

      Thank you in advance