1 Reply Latest reply on Oct 11, 2007 2:01 PM by vggames

    Problem with Filereference upload

    vggames
      I am having a problem uploading files to my test server in my Flex 2.0 app using filereference file.upload and a cfm page. It works on my local computer but when I try to run the same code on my test server I get a #2038 i/o error. I believe I have all of the permissions set up correctly on the folder that I am trying to write to (ie. all users have write permission and the site allows anoynomous authentication). I have used the same code that is in my cfm for many different coldfusion applications to this same server. They all work with no special changes to the folder rights. Additionally, I tried it on my mac using Safari and it works just fine. I've read several postings about authentication and that you may need to do something special because the flash player doesn't pass id/password but I'm lost as to how to fix it. Help please?!!!!
        • 1. Re: Problem with Filereference upload
          vggames Level 1
          Update - I downloaded Netscape and Safari on my pc and the same code also works on my pc. The only time it doesn't work is when I run it on IE 6.0 sp2 - connecting to my test server on our lan (it works when on my localhost ). Any thoughts regarding flash player security settings or sandbox issues that I can investigate?