2 Replies Latest reply on Jun 27, 2013 2:50 PM by George Phillipson

    Edge Inspect and IIS8 Express

    George Phillipson

      Hi

      Can anyone please tell me whether edge inspect works with IIS8 express, I can see my computer in tab and phone, I can enter password that gets accepted on computer, but I get the error bad request-invalid hostname. I can see public websites if I view another website in chrome, it shows up in the tablet or phone.

       

      I have tried

       

      http://localhost:4182/ which crashes edge inspect in htc sensation and samsung tab

       

      tried http://192.168.1.67:4182/ get bad request

      tried 192.168.1.67:4182/ again bad request.

       

      Tried turning off firewall but nothing works.

       

      I'm  using Windows 8 pro, with IIS8 express

       

      Thanks

      George

        • 1. Re: Edge Inspect and IIS8 Express
          Mark_Rausch Adobe Employee

          Hi George,

           

          I'm not familiar with IIS8 Express, but here are a few things to try:

          1. On another computer on the same network, try going to http://192.168.1.67:4182/ , do you see the page you expect to see on the other computer?
          2. Browse to http://192.168.1.67:4182/ in Chrome, then click on the button in the upper right corner of the app on your device and choose Open In Browser. That should open the URL in the native browser on your device. What do you see there?

           

          If neither of those work, the problem is almost certainly that IIS8 Express is not serving content to external computers or devices. That might be a configuration problem or it might be inherent to IIS8 Express. You can either correct the configuration problem or you might try switching over to another web server. I've successfully used both IIS and WAMP with Edge Inspect and local content without any problems.

           

          Let me know how it goes,

          Mark

          1 person found this helpful
          • 2. Re: Edge Inspect and IIS8 Express
            George Phillipson Level 1

            Hi Mark

             

            Sorry for delay in getting back to you, I could not get it to work with IIS Express, so published site  to a directory on computer and then used IIS8 and now works, its an extra step I have to take, but at least it works.

             

            Regards

            George