11 Replies Latest reply on Nov 13, 2013 1:31 PM by Sreekanth_S

    CP7 in Technical Communications Suite?

    MarionJD Level 1

      It looks as if I really need CP7 rather than 6 (with its Javascript bug), but I have the TCS, and the content still lists CP6.  It's happened before that it's been upgraded but Adobe forgot to change the description.  Does anyone know if it has?