7 Replies Latest reply on Jun 27, 2013 6:53 AM by A.T. Romano

    PE 9 does not run smoothly in Clip Timeline

    GavinLuke29

      I'm running PE9, I import a HD video clip with a plug-in... the software runs perfectly. If i add text, it starts to jump. I'm running a PC with an i7 Processor and 10 gig of RAM, Windows 7. Is there something I'm doing incorrect?

        • 1. Re: PE 9 does not run smoothly in Clip Timeline
          Steve Grisetti Adobe Community Professional

          Are you rendering your timeline (press Enter) whenever you see red lines above your clips in Timeline view?

           

          Also, what model of camcorder is your video coming from and what format and resolution is it?

           

          When you started your Premiere Elements project, which project settings did you select? (You can see your project settings under the Edit menu.) As I say in my books, matching your project settings to your source video is the key to getting the best performance and results from this program.

           

          If your project settings match your video specs, you will NOT see a red line above your clips when  you add them to the timeline. Is this the case in your project? (On the other hand, version 9 was a bit primitive when it comes to working with AVCHD footage. Versions 10 and especially 11 can edit AVCHD and many other hi-def video formats natively -- which version 9 requires you to regularly render your timeline as you work.)

          • 2. Re: PE 9 does not run smoothly in Clip Timeline
            nealeh Level 5

            What do you mean by 'with a plug-in'?

             

            Cheers,
            --
            Neale
            Insanity is hereditary, you get it from your children.

            • 3. Re: PE 9 does not run smoothly in Clip Timeline
              GavinLuke29 Level 1

              Sorry, I meant effect.

              • 4. Re: PE 9 does not run smoothly in Clip Timeline
                Steve Grisetti Adobe Community Professional

                If you'd like us to help you, please answer all of our questions.

                • 5. Re: PE 9 does not run smoothly in Clip Timeline
                  nealeh Level 5

                  Which effect?

                  The text you are adding - have you added any animation to it or is it static?

                   

                  Cheers,
                  --
                  Neale
                  Insanity is hereditary, you get it from your children.

                  • 6. Re: PE 9 does not run smoothly in Clip Timeline
                    GavinLuke29 Level 1

                    I've been full time in the Recording Industry for the last 20 years and have always been able to figure out problems!!! This one was right in front of me the whole time... RENDER... . It is a bit of a pain to have to render the whole time, but solves the problem. I'm just starting to get into video, so sure I'll post some more stupid questions.

                    I'm using a GOPRO, so think it might be time to move to PE11... Thanks all for the help.

                    • 7. Re: PE 9 does not run smoothly in Clip Timeline
                      A.T. Romano Level 7

                      GavinLuke29

                       

                      I just saw your thread. Glad that rendering the Timeline content resolved your issue.

                       

                      You mention "...time to move to PE11..."

                       

                      If you do, among other things that you will find is that there is a marked change in the 11 interface as compared to earlier versions. So I would suggest that you go the free 30 day tryout of Premiere Elements 11 from Adobe before purchase.

                       

                      One of the major perks of Premiere Elements 11 is that on Windows 7 or 8 64 bit or Mac 64 bit it is a 64 bit application that can take advantage of the 64 bit system resources. That is a big help especially when trying to get larger projects taken to a successfully conclusion. Right now with Premiere Elements 9.0/9.0.1 on Windows 7 64 bit, you are dealing with a 32 bit application running in the 32 bit compatibility mode of a 64 bit system with all the limitations of a 32 bit system.

                       

                      Looking forward to your progress.

                       

                      Thanks.

                       

                      ATR