2 Replies Latest reply on Jun 26, 2013 9:57 AM by Allynn Wilkinson

    More multicam weirdness - CC

    Allynn Wilkinson Level 2

      Okay... I have an unusual multicam with an even more unusual problem. 

       

      We are making short videos for a Spanish class.  These are mostly three cameras with additional, non-sync audio for each of the main actors.  Each video is shot in short takes with a little overlap that need to be put together in a multicam sequence.

       

      I used the new audio sync feature to (successfully!) sync up about 70 files.  They auto sorted into a dozen different multiclips and, for the most part, Premiere was close to perfect!  This is wonderful since my Spanish is "no muy buena"!

       

      I opened each of the multiclips in the timeline.  It is important that I include the audio from each of the actors so I turned all of the relevant audio tracks on.  I selected the best take from each multiclip and pasted these into a new sequence with the intent of making that into a multicam sequence the old fashioned way.  I suspect this is my problem.

       

      When I drag this new nest to the new item icon I get a single video and audio track and all of the audio tracks play at once (all very good).  BUT when I enable the Multi-Camera most of the audio tracks (all of the useful ones) go away even though they were happily playing muxed in the nest before I enabled Multi-Camera!

       

      Any ideas on why this is happening or how I could proceed differently?  I'd really like to use the multi-camera feature but it will be difficult to edit each little piece and then bring it into a finished sequence.

       

      Here are some screen grabs to help:

       

      My original, hand-made, nest called "ALL_techshop"

      techshop_nest.jpg

       

      The new item created when "ALL_techshop" is dragged onto the new item icon.  All of the audio channels that I have turned on paly simultaneously

      techshop_NOT_enabled.jpg

       

      Enabling the Multi-Camera turns off all of the useful channels:

      techshop_enabled.jpg

        • 1. Re: More multicam weirdness - CC
          DMH79 Level 2

          There may be a new cool simple way or button to take care of this, but if I understand your post correctly...did you try option+selecting just the video tracks only and then right-clicking and selecting "nest" then right-click again and select multi-camera>enable. That is how I used to do it on CS6 and it worked recently on CC. That way your video is nested all on one track but your audio remains untouched. I don't know why when you did it some of the tracks turned off. Might be something simple that's not being toggled on or off, not sure. But you can try what I suggested for now and see if it helps.

           

          HOWEVER...please be aware before you start your multicam edit that there is a huge, giant, ugly, ridiculously unacceptable bug with multicam in Premiere Pro CC right now that has essentially broken the multicam experience. If you don't know about it, read about it below or you may be left losing hours of editing work:

           

          http://forums.adobe.com/thread/1236698?tstart=0

           

          Good luck!

          • 2. Re: More multicam weirdness - CC
            Allynn Wilkinson Level 2

            BRILLIANT!  I never knew I could do that!  I've always add the individual audio tracks to the multicam after I made it.  This is **way** easier.

             

            now if only I understood Spanish

             

            Oh... I do know about the multicam problem.  It doesn't really effect the way I work since I only make the roughest of rough cuts "live".  Almost everything I do is in the timeline but I can certainly see how it's a deal breaker for some people