3 Replies Latest reply on Jun 27, 2013 4:53 AM by sjpt

    Adobe digital edition 2.0 not openned in noraml mode

    manoct148

      Hello All,

       

      I am using windows xp sp-2 and i installed the adobe digital edition 2.0 the software requires the below application

      1. windows installer 3.1

      2 Dot net frame work 3.5 Sp1

       

      we have installed the above software in my system but when i open the adobe digital edition 2.0 means it cannot be openned in normal. but safe mode (with out networking) adobe digital editions open and woking good .....noraml mode it cannot be openned ........

       

      please give me the instrcution ........to resolve the problem ...............

       

      Thanks,

      Mano.A

        • 1. Re: Adobe digital edition 2.0 not openned in noraml mode
          sjpt Level 4

          ADE2.0 does not support XP below SP3.  It may happen to work, but ....

          In any case ADE2.0 is unreliable on XP (and fairly buggy on anything else).

           

          Try replacing ADE2.0 with the older but more reliable v1.7.2.

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

          • 2. Re: Adobe digital edition 2.0 not openned in noraml mode
            manoct148 Level 1

            Hello Sjpt

             

                In windows xp serivce pack-2, ADE 2.0 is working perfectly for few days only, but after few days ADE 2.0 is not opening. I dont know why it is not opening? Can anyone tell me reason behind this?

             

            If RUN>>MSCONFIG>GENERAL>DIAGNOSTIC STARTUP - LOAD BASIC DEVICES AND SERVICE ONLY > APPLY > OK and restarting the system then the ADE 2.0 is opening.

             

            If RUN>> MSCONFIG>GENERAL>NORMAL  STARTUP - LOAD ALL DEVICE DRIVERS AND SERVICES > APPLY > OK and restarting the system then the ADE 2.0 is NOT opening.  As you people are well aware that we cannot use the diagnostic startup since it will allow basic service and devices only.

             

            I have tried the following methods to overcome this issue (from internet)

             

            1. Uninstall Adobe Digital Editions using one of these two methods:

              • Start > Programs > Adobe > Adobe Digital Editions > Uninstall
              • Start > Settings > Control Panel > Add Remove Programs

            2. Initiate Uninstall

            3. In order to remove all remnants of Adobe Digital Editions /  Adobe Adept from the machine a "Registry Edit" will need to be  performed:

              • Start > Run > Regedit

            4. Search for HKEY_CURRENT_USER > Software > Adobe > Adept and Delete the full "Adept" folder

            5. Remove only the structures that are under the "SOFTWARE"  extensions. This will remove the Adobe ID / License and Activation Keys

            6. Clear any outstanding tasks that may be associated to Adobe  Digital Editions downloads

              • C:\data\my digital editions
              • C:\my documents\my digital editions

            7. Delete any documents within these folders:

              • Restore > Tasks
              • Restore > Failed

            8. Re-install Adobe Digital Editions

            9. I have updated Windows xp from SP2 to SP3

             

            The above methods didn't helped me to solve this issue. Then, i have used DIAGNOSTIC STARTUP and safe mode, it was opened, but not in normal user mode.

             

            Thanks,

            Mano.A


            • 3. Re: Adobe digital edition 2.0 not openned in noraml mode
              sjpt Level 4

              You seem to have got duplicate threads running by mistake.

              As I say on the other thread, just use v1.7.2.

               

              Trying to work out why v2.0 sometimes doesn't work is very unlikely to prove productive.

              The fact that it does under some circumstances is just an extra red herrring/irritation.