16 Replies Latest reply on Nov 4, 2013 9:50 PM by Zaxist

    Edge 1.5 and IE11 does not work... Or does it?

    Endoplasmic

      In the console I see:

       

      SCRIPT438: Object doesn't support property or method 'okToLaunchComposition'

      File: index_edgePreload.js, Line: 27, Column: 303

       

      Anyone else able to get older Edge (1.5) projects to load in IE11? If so, how? Is there a way to bypass the preload (since this content will be running locally)?