2 Replies Latest reply on Oct 11, 2007 10:22 AM by ugommirikwe

    Could not resolve <mx:AdvancedDataGrid> to a component implementation

    ugommirikwe
      Hi, I receive this error msg: "Could not resolve <mx:AdvancedDataGrid> to a component implementation" whenever i try to compile my application using the Flex 3 application command line compile tool.

      I've gone through the folder where i exctracted the Flex 3 SDK beta 2 I downloaded some 3 days ago and even in the " extract_path\frameworks\projects\framework\src\mx\controls" folder there was no AdvancedDataGrid component files in it. Yet all the other component files metadata indicate "24 September 2007" as their last modified date, meaning that i downloaded the most recent build, right?

      Please, I would greatly appreciate it if anyone can help me resolve this issue, as a deadline is looming large for me.

      Thanks.