2 Replies Latest reply on Jun 27, 2013 7:30 PM by moishe64

    Timeline and Preview/Publish do not match

    moishe64 Level 1

      Adobe Community:

       

      My timeline looks just fine, and when I was originally working with the file, the publish went well.  Now, the preview/publish are shifting elements causing a mess of a presentation and I cannot figure out why.

       

      Here is a screen shot of the timeline:

       

      edge-project.jpg

       

      And another of the preview:

       

      edge-preview.jpg

       

      Any ideas???

        • 1. Re: Timeline and Preview/Publish do not match
          elainecc Adobe Employee

          Hi, moishe-

           

          Can you post your project files for us to look at?

           

          Thanks,

           

          -Elaine

          • 2. Re: Timeline and Preview/Publish do not match
            moishe64 Level 1

            Ok... when posted online as an html file, it resembled the preview file. 

             

            However, when posted online in an iframe, it looks fine.  So to my simple mind, the preview is failing to use a frame of some sort - causing the preview to be pretty much worthless.

             

            The page where the animation is posted is:

             

            www.familyarchivalsolutions.com/tour/

             

            i really don't know how to post the files, but I have them zipped and can send.  All the files are under the location listed above.  Any thoughts on the missing frame for the preview?  I can't find a preference section on this.