0 Replies Latest reply on Jun 27, 2013 9:07 PM by Sisko8989

    Installing Flash 10

    Sisko8989

      I have a Power Mac G4 with 10.5.8 and use Safari 5.0.6

      I have Flash 9 installed now.I tried to install Flash 10 but got this message - You cannot install PlugIn on this volume. A newer version of this software already exists on this volume.

      What newer version? I'm trying to go from Flash 9 to Flash 10.