0 Replies Latest reply on Jun 27, 2013 7:11 PM by markerline

    Flash Builder 4.5 won't launch / Windows 7

    markerline Level 4

      Hi Flash Builders.

       

      I can't get FB 4.5 to launch.  I CAN get FB 4.0 to launch.  I also have CS6 which means I am supposed to have FB 4.6 installed and with CC 4.7 installed but I can't install 4.6 due to an error or conflict with my previous installations of FB and I don't want to commit my current CS6 to CC by signing up for CC just to update to FB 4.7

       

      What do I do to correct my non-launching Flash Builder 4.5 Premium?

       

      WIndows 7 64-bit SP1

       

      Also, I am not getting any feedback or error messages.  I don't think there's anything in the eclipse logs.