2 Replies Latest reply on Jul 1, 2013 5:55 PM by SherolBose

    Can not open asset files in tutorial

    SherolBose

      First off all of the videos are done to fast for a beginner.  Slow down speaking, give a beginner a chance to see where your cursor is.  Also found this with the Start here Tutorial for Ai.

       

      I followed along just fine in the first video in setting up my document.  Second video I was able to open and place my files, however, I could not get the Cover image to fill the document.  So I attempted to scale the image to fit.  Got all other images open and into the document. Became frustrated and closed Id.

      Today I wanted to start over and now the error pops up saying that either the file is not supported, missing or open in another app.

       

      Remedies I've tried:   Closing, restarting windows, complete cold boot, and even the "trashing" fix that I read on the forums.

       

      Other ideas will be helpful.

       

      Thank you in advance.

        • 1. Re: Can not open asset files in tutorial
          Michelle Yaiser Adobe Employee

          I'm sorry for the problems you are experiencing.  Could you provide a few more details so I can try to help?

           

          When trying to get the cover image to fill the front page, did you drag without releasing the mouse to beyond the lower right corner as shown in the video? Or did you place the image and then try to drag it to resize it?

           

          When you got the error saying the files is not supported, missing, or to open in another app?  Were you trying to open the .indd file you created and saved in the first video? Or were you trying to open one of the asset files?

           

          I shold hopefully be able to help after finding out exactly what you did prior to both problems.  Thanks

          • 2. Re: Can not open asset files in tutorial
            SherolBose Level 1

            Michelle, 

             

            Yes, the first time I dragged the image but I did not go beyond the "frame" and just went to it.  As the image "stretched out of shape".  Then I tried resizing. 

             

            I was trying to open the jpgs in the Asset folder.

             

            As of yesterday, the assets for the tutorial are still not able to open due to the same error message. 

             

            I'm at a complete loss as to what I'm missing.  When I get home from work this afternoon I will try again to see what I can open.  I may unzip the files to another location to see if that would help.  I can't for the life of me figure out in what other app these files would be open in especially if I have done a complete cold boot of my system.

             

            EDIT:  Michelle I have unzipped the assets to my desktop and then opened Id, started a new document as was shown in the first video.  Opened my saved document from the first video.  And then it dawned on me, I have been trying to open the assets and NOT "Placing" them. 

             

            I think I have it figured out.  Thanks for listening

             

            Message was edited by: SherolBose