1 Reply Latest reply: Jul 2, 2013 1:34 AM by FieryPantone RSS

    Wrong Initial size (%) when importing graphics


      (earlier post sent by error).


      When I import graphics into FM (FM10, WIN7, 64-bit), they appear by deafault at 88.87% of original size.

      Anyone out there knows how to set FM to import at 100%, if at all possible?



        • 1. Re: Wrong Initial size (%) when importing graphics
          FieryPantone Community Member

          When you import a graphic by reference, you set the resolution in DPI. If the resolution you set is the same as the resolution of the original graphic, Graphics > Object properties will then inform you that the graphic is imported at 100% of its original size.

          The resolution setting in the Imported graphic scaling dialog doesn't seem to be sticky, which is a shame; that is, FM doesn't seem to remember your choice from last time.

          1. experiment to find out the DPI value that imports your graphics at 100%
          2. post again to ask whether you can make this DPI value the default; I suspect the answer will be Yes, but don't myself know


          an hour or so later … I've been working on a real document, and now it seems the resolution setting is sticky. That would, of course, make things a little easier.