1 Reply Latest reply on Aug 3, 2006 6:36 AM by saldae

    Flash Player 9

    saldae Level 1
      Hi everyone,

      I am new to Flex. I installed FlexBuilder 2 and made a demo Flex presentation. After I tried ti run the demo, I get this message :
      ----------------------
      E:\Program Files\Netscape\Netscape\plugins\npswf32.dll

      Flex Builder cannot locate the required version of the Flash Player. You may need to install Flash Player 9.0 or reinstall Flex Builder.

      Installed Flash Player version: 8,0,22,0
      Required version: 9,0,0,0

      Do you still want to launch the application?
      ---------------------------------

      The problem is that I installed Flash Player 9 and Flex always says that the version insalled is 8. Any help will be appreciated.

      Thank you very much