1 Reply Latest reply on Oct 10, 2007 12:56 AM by macrofireball

    Key stroke and camera sound

    Tattiya
      I tried to get rig of the key stroke and camera sound on the project by clicking Option>Recording Option>then unchecked hear Camera and Record Key stroke; However, it did not work. When I preview the project, I still can hear that sound. What is the suggestion?
        • 1. Re: Key stroke and camera sound
          macrofireball Level 3
          Hello Tattiya,

          Welcome to our community. When you say that you still hear "that sound" if you are referring to the typing audio, you can disable this option by carrying out the following steps:

          Adobe Captivate 2:
          1. Choose Project > Preferences
          2. Select the Preferences tab
          3. Click to deselect the check box - Play tap audio for recorded typing when project is generated.
          4. Close the Preferences dialog box.


          Adobe Captivate 3:
          1. Choose Edit > Preferences
          2. From the Project category select the Settings option
          3. Click to deselect the check box - - Play tap audio for recorded typing when project is generated.
          4. Close the Preferences dialog box

          Now when you preview or publish the typing audio should not be included in the generated SWF (Flash file)

          With regard to the camera shutter sounds, this should only occur when you record not when you preview or publish your projects. To disable this option do the following steps, but please note that this will not affect any existing projects you have already created.

          Adobe Captivate 2:
          1. Choose Options > Recording Options...
          2. Select the Recording Options tab
          3. Click to deselect the check box - Hear camera sounds during recording.
          4. Click OK.


          Adobe Captivate 3:
          1. Choose Edit > Preferences
          2. From the Recording category choose Settings
          3. Deselect the checkbox - Hear camera sounds during recording.

          Note: If you still hear the typing audio when you preview or publish then this might be because your microphone is picking it up when you record your voice-over. If this is the case you can then switch the keyboard tap sounds by carry out these steps:

          Adobe Captivate 2:
          1. Choose Options > Recording Options...
          2. Select the Recording Options tab
          3. Click to deselect the check box - Hear keyboard tap sounds
          4. Click OK.


          Adobe Captivate 3:
          1. Choose Edit > Preferences
          2. From the Recording category choose Settings
          3. Deselect the checkbox - Hear keyboard tap sounds.
          4. Click OK.

          HTH

          Regards - Mark