1 Reply Latest reply on Jul 2, 2013 2:36 AM by Prabhuram R

    I am having trouble installing Flash Player on Ubuntu

    Taylor Ringo

      Hey guys, I am having some trouble installing flash player from the Ubuntu Software Centre and through the terminal. This is what I get from installing from the Software Centre:

       

      The following packages have unmet dependencies:

       

      flashplugin-installer:

       

       

      And this is the error I receive when installing through the terminal:

       

      The following packages have unmet dependencies:

      flashplugin-installer : Depends: libnss3-1d but it is not going to be installed

                               Depends: libnspr4-0d but it is not going to be installed

      E: Unable to correct problems, you have held broken packages.

       

      Now I am new to Ubuntu so I need very detailed instructions, as if I never used a computer.